Error during interactive Tutorial


#1

Hello there, your friendly noobish first time user here with a request for help.

As many posts seem to suggest, I ran the interactive Buttplug tutorial (https://tutorial.buttplug.world/) to get an idea how to connect my Fleshlight Launch and operate it. However, once I get into it, I get an error at the “Move back and forth once” step which reads the information on the image.

I also notice the Buttplug Server log keeps saying “Device removed - Fleshlight Launch” and then “Re-adding FL at index 1”.

What am I doing wrong, and what do I need to do to start being able to send commands to the FL? I’m real new at this so apologies in advance for being a hassle.


#2

Correct me if I’m wrong, but it looks like you’re on Windows 10?

If so, we’ve seen issues with a few Bluetooth 4 dongles where they go into energy saving mode and disconnect from the device. Could you let us know which adapter you’re using?

As for the error your seeing in the tutorial, that could be a knock on effect: I’ll see if I can reproduce it, then log the issue.


#3

I am indeed using Win10 - as for the dongle, this is it: https://www.amazon.com/Insignia-USB-Bluetooth-Adaptor-NS-PCY5BMA-C/dp/B011Z3IE08/ref=sr_1_1?ie=UTF8&qid=1535467082&sr=8-1&keywords=NS-PCY5BMA2-C

Since last night I’ve tried also connecting to Syncydink and ScriptPlayer with only the latter working out - although the Launch kept going into searching mode if the video had any pause in the beats. The dongle might be causing that though.


#4

Yep, I’m pretty sure that’s the dongle that goes into power save and closes the connections.

Try opening the Device manager (right click on the start/windows button), then expand Bluetooth and double click the Bluetooth dongle. There should be a Power Management tab where you can disable the power save option.


#5

I can’t test it at the moment (visitors) but Power Saving was toggled on - should fix it right up now that it’s off. Thank you for your help.