Launch red/blue lights


#1

I foolishly tried to update my Launch with Feel Connect to 1.3 on a Google Pixel. It moved the progress bar for about 10 seconds before failing, leaving my Launch stuck with the red/blue flashing lights.

I found my way to qdot’s firmware update utility, found that Chrome 70 on windows 10 now supports Web Bluetooth so I bought a Plugable bluetooth 4.0 dongle.

Using the update utility, I can only get to “Retrieving information from hardware…”, it never gets past this point.

Any ideas qdot?


#2

Hmm. First off, you might try my web utility on your Pixel first. WebBluetooth on windows is extremely new, and hasn’t had a lot of testing. I can’t even get my launch to connect to Playground with it on Windows 10.

I need to see about getting the firmware loader working over the actual buttplug protocol (or maybe just build a C# version of the web app), but that’s gonna be a lot of work.

Let me know if the web version works on your pixel. If not, we can work on figuring something out.


#3

I should have mentioned that I tried that first. It gives me GATT errors most of the time, once or twice it got stuck on “Retrieving information from hardware…” forever like my PCs do.