ScriptPlayer can't play any videos, nothing happens SOLVED


#1

When i try loading a video it says video file is loaded, however it’s just a black screen and nothing happens, timer is stuck on 0:00:00 / 0:00:00

Progress bar also black even with the heatmap on

Have done the troubleshooting guide and still the same problem.

Same issue with 1.0.2 and 1.0.1

I have windows 10 build 15063

I have tried different videos

NET framework is updated

I have no problem with other video players like MPC-HC and VLC

Admin mode does not help.

Reboot did not help

Please help me


#2

I got launch to work perfectly with SyncDink web browser player. Seems ScriptPlayer maybe has some issues


#3

I let the ScriptPlayer dev know. You may be missing some codecs. They’ve added a section about this to their wiki:


#4

Hello thanks for input, I did all steps suggested in there but no progress, still same black screen and nothing happens, very strange.


#5

Just did a fresh install of windows 10 and still same issue, black screen ‘playing’ but nothing happens


#6

I solved the problem, I was missing a Windows Media Player Feature Pack. :slight_smile:


#7

Oh, huh! I’ll let the ScriptPlayer developer know about that. Thanks!