Syncydink Firefox Issues


#1

Hey all,

I’ve been fighting with an issue that I can’t seem to find a fix for. I want to use the webVR functionality of syncydink, so that means I need to use firefox. I can connect to the websocket server just fine using chrome, but for some reason firefox just will not connect. I’ve tried everything from opening up the firewall, reinstalling the latest version of firefox, running everything as admin, turning AV on and off, but so far no dice. When I try to connect, I get the following error message in the log:

2017-12-09 00:25:21.1910|ERROR|WebsocketServerControl|System.IO.IOException: Unable to read data from the transport connection: An established connection was aborted by the software in your host machine.

If your connection is working, you can ignore this message. Otherwise, this could mean that the client/browser has not accepted our SSL certificate. Try hitting the test button on the “Websocket Server” tab.

Was wondering if any of you guys had experienced the same problem before.


#2

Have you tried going to https://localhost:12345 in firefox with the websocket server on? You may need to accept the SSL certificate in firefox. There’s a video tutorial at https://www.youtube.com/watch?v=BaYY2m267eM


#3

Worked like a charm! Thanks! Had no idea there was a youtube channel